31

Actualiza tu iPad 2 a iOS 5.0.1 (si quieres jailbreak)

meneame_share

Veo en el anterior post que os quedan algunas dudas, voy a intentar aclararlas.

Si Apple lanza iOS 5.1 dejará de firmar iOS 5.0.1, y no serás capaz de actualizar iOS 5.0.1. Como el exploit para hacer jailbreak untethered a iOS 5.0.1 ha sido cerrado en iOS 5.1 perderéis la oportunidad de hacer jailbreak a vuestro iPad 2.

Los SHSH de iOS 5.x del iPad 2 y del iPhone 4S no sirven (porque no hay un exploit de bootrom para poder usarlos todavía), así que si quieres actualizar deberías de hacerlo ya.

Es decir, o actualizas tu iPad 2 a iOS 5.0.1 antes de que Apple lance iOS 5.1 o ya no podrás hacerlo.

Como bien apuntáis algunos en los comentarios, cuando Apple lance iOS 5.1 seguirá firmando iOS 5.0.1 por unas horas, así que si eres de lo que está siempre pegado al ordenador tendrás una oportunidad, te recomendamos descargar iOS 5.0.1 y tenerlo preparado para instalarlo. Si no eres de esos actualiza ya y asegúrate el jailbreak de iOS 5.0.1, que estará disponible en unos días. Si prefieres esperar a que el jailbreak esté disponible debes saber que corres el riesgo de quedarte sin él para mucho tiempo.

 


meneame_share

31 comentarios

  1. Me da error 3194…probé lo del tinyumbrella y nada… no se que hacer :S

    1.    Visitante dijo

      A mi me dio error al actualizar el iPhone4 en 4.3.3, con jailbreak de jailbreakme Errores 1 y 21.
      Lo solucione teniendo tynumbrella en marcha mientras actualizas con iTunes y desmarcando install cydia.
      Consultad foros.

      1.    Freiregomez dijo

        Tengo una duda. El otro día sin tener el ipad2 conectado a mi pc me salió un mensaje que decía que se había descargado la actualización 5.0.1. Y que si quería actualizar que pulsara ok. Lo hice todo sin tener conectado a mi pc. Como desactivo esa opción para no tener problemas cundo salga la 5.1?.

        Gracias de antemano

  2.   AuRe dijo

    De esas dudas que me invaden a mi…
    Estando en 4.3.3 y con las shsh del 5.0.1 guardadas en el disco duro y en Cydia… ¿No se podra hacer una instalación a 5.0.1 aunq Apple no firme? o el que suba a 5.1 ¿No podrá bajar? Como un downgrade de toda la vida, ¿no?
    Yo no subo pq uso mucho el Quickoffice y no se de ninguno gratis y tengo examenes a la vuelta de la esquina y uso muchisimo el iPad

    1.    Gnzl dijo

      No

      1.    AuRe dijo

        Pq?
        Entonces si nos falla algun dia 501 tenemos q bajar a 4.3.3 otra vez? No podremos restaurar a 501?

        1.    Gnzl dijo

          efectivamente, si te falla 5.0.1 tendrás que actualizar a 5.x (la que haya) o bajar a 4.3.3 si tienes los SHSH.
          porqué? por que Apple así lo ha decidido, yo tampoco lo entiendo…

          1.    AuRe dijo

            Entonces las versiones de Tinyumbrella, para lo de los… ¿AP ticket  era?, o algo así, ¿No sirve?
            O eso por si algun dia abren el bootroom?

          2.    Mateo Sandoval dijo

            una duda entonces si le meto el 5.0.1 a mi ipad2 sale el jailbreack para ese mismo..se lo pongo..todo bien..ahora viene lo jodido…si se me jode o le meto algo malo y lo tengo que restaurar otra vez..tendremos que meterle el 5.1 o volver al 4.3.3…por que dicen que no vale los ssh guardados del 5.0.1????

            gracias

            1.    Gnzl dijo

              Si, no sirven porque no hay exploit de hardware

  3.   Sacarino dijo

    Alguien me puede decir si actualizo mi ipad 2 ahora a la 5.0.1, puedo hacerle el jalibreak tethered, mientras sale el untethered?.
    Gracias.

    1.    Gnzl dijo

      No

    2.    Frogmen dijo

      Sacarino, no hay jailbreak de ninguna forma para el ipad 2 con ios 5.

  4.   Marcos dijo

    Acabo de intentarlo y no me ha sido posible actualizar. Se ha descargado el software, el ipad se ha restaurado y apareció un error: 21.

    El ipad no reacciona y al conectarlo con itunes dice estar en modo restauración, al aceptar y restaurar nuevamente obtengo el mismo error. Lo he hecho varias veces y no logro encenderlo ni hacer nada!

    Ayuda!, por favor!!!

  5.   Ponotrabirra dijo

    Pues a mi tampoco me ha dejado actualizar… cundo intenta verificar la firma de apple me indica que el dispositivo no es legible o algo asi. Que opciones del Tinyumbrella deben estar desactivadas y cuales activadas para hacer la actualizacion al 5.0.1?

    1.    Gnzl dijo

      Debe estar desactivada “set hosts to cydia on éxit”

      1.    AuRe dijo

        Que tiene q ver Tinyumbrella con la actualizacion?
        No se enchufa, actualizar y siguiente siguiente siguiente????

        1.    Gnzl dijo

          si has modificado el archivo hosts iTunes te dará un error, para evitar ese error está tinyumbrella

  6.   AuRe dijo

    Alguien lo ha restaurado???

  7.   Platiniumcarservice dijo

    Los que tienen el ipad 2 en 4.3.4 o 4.3.5 lo entiendo, pero a mi me va de puta madre con mi 4.3.3 y mi jailbreak. No entiendo el porque de actualizar a toda prisa!!!

    1.    Gnzl dijo

      Si no quieres iOS 5 no actualices, pero trae muchas mejoras.

      Es mejor unos días sin jailbreak que mucho tiempo sin iOS 5

    2.    Pablobb_ec dijo

      Yo estoy en las mismas

  8.   Jordifv15 dijo

    Alguien sabe como solucionar el error 21 en la restauracion de un ipad 2 wifi. Gracias

    1.    Gnzl dijo

      reinicia o cambia de ordenador, es un problema de iTunes helper

  9.   Gustavo Arce dijo

    Actualicé mi ipad 2 de la 4.3.3. a la 5.01 y he perdido la posibilidad de imprimir en mi vieja impresora. ¿Alguien sabe como puedo activar air print activator en la 5.01 para usarlo en mi mac?
    Gracias

  10.   GiO dijo

    Tengo mi ipad 2 con version 4.3.3 con jailbreak, itunes me da la opcion de solo descargar la actualizacion 5.0.1 y no instalarla inmediatamente, es posible descargar la actualizacion y cuando salga el jailbreak instalarla?

    1.    Gnzl dijo

      Solo si Apple no lanza iOS 5.1

  11.   xiapahai dijo

    Hola a todos. Felicitaciones por el trabajos que estáis haciendo. Gracias especialmente a Gnzl por la ayuda que me prestó en su día. Mi duda es la siguiente:
    Teniendo 4.3.3 con Jailbreak en mi iPad 2 wifi y las SHSH de la 5.0.1 en Cydia y el Umbrella, ¿podré instalar el firmware 5.0.1 cuando quiera y hacerle Jailbreak?

    1.    Gnzl dijo

      No, los shsh NO sirven para el Ipad 2

      Hazlo AHORA

      mañana puede ser tarde!

  12.   Alegarta1 dijo

    alguien sabe com se actualiza el ipad1 versión 3.2.2?

  13.   Dr_colmenares dijo

    Actualize mi ipad a ios6 y no me abre quickoffice como puedo recuperar mi informacion

Escribe un comentario